Bug 1567031 - Distribution information of Kickstart repository not getting updated.
Summary: Distribution information of Kickstart repository not getting updated.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Repositories
Version: 6.2.14
Hardware: All
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: vijsingh
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-13 10:14 UTC by maneesh verma
Modified: 2019-12-03 12:53 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-03 12:53:21 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description maneesh verma 2018-04-13 10:14:40 UTC
Description of problem:

After syncing a kickstart repository the distribution information shows incorrect.

How reproducible:

Every time we sync a kickstart repository of version 7.5.

Steps to Reproduce:

1- Select RHEL Workstation 7.5 repository to sync.
2- Check the sync status if the sync is completed.
3- Go to Satellite Web UI>Content>Products tab.
4- Click on RHEL Workstation to display the repository.
5- Click on the repository to pull the information.
6- On right side of the page will see the Distribution information of the repository.

Actual results:

The distribution information will show 7.4 for a 7.5 repository.

Expected results:

It should show 7.5 in distribution information page for a 7.5 kickstart repository.

Additional info:

NA

Comment 3 Bryan Kearney 2019-11-04 14:33:53 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 4 Bryan Kearney 2019-12-03 12:53:21 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.