Bug 156717 - traceback when attempting to add a service without a name
Summary: traceback when attempting to add a service without a name
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-03 16:26 UTC by Corey Marthaler
Modified: 2009-04-16 20:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-03 19:58:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Corey Marthaler 2005-05-03 16:26:35 UTC
Description of problem:
I think this is a regression, if you attempt to add a new service (click ok)
without giving a name, you'll get a traceback:

Traceback (most recent call last):
  File "/usr/share/system-config-cluster/ConfigTabController.py", line 1339, in
on_svc_add_ok
    self.errorMessage(SERVICE_NAME_REQUIRED)
NameError: global name 'SERVICE_NAME_REQUIRED' is not defined


Version-Release number of selected component (if applicable):
-47

How reproducible:
everytime

Comment 1 Jim Parsons 2005-05-03 16:41:44 UTC
Fixed in 0.9.48-1.0

Comment 2 Corey Marthaler 2005-05-03 19:58:10 UTC
fix verified.


Note You need to log in before you can comment on or make changes to this bug.