Bug 1567938 - multisite Synchronization failed when read and write delete at the same time
Summary: multisite Synchronization failed when read and write delete at the same time
Keywords:
Status: CLOSED DUPLICATE of bug 1567192
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 3.*
Assignee: Matt Benjamin (redhat)
QA Contact: Tejas
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-16 13:13 UTC by Orit Wasserman
Modified: 2019-08-14 14:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-14 14:59:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 22804 0 None None None 2018-04-16 13:13:49 UTC

Description Orit Wasserman 2018-04-16 13:13:49 UTC
Description of problem:
Multisite sync fails to handle concurrent rread, write and delete operations

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Configure multisite on two ceph clusters
2. run a workload that read, write, delete operations on the same objects
3.

Actual results:
difference of objects between the sites

Expected results:
No difference between the sites

Additional info:

Comment 4 Giridhar Ramaraju 2019-08-05 13:09:22 UTC
Updating the QA Contact to a Hemant. Hemant will be rerouting them to the appropriate QE Associate. 

Regards,
Giri

Comment 5 Giridhar Ramaraju 2019-08-05 13:10:39 UTC
Updating the QA Contact to a Hemant. Hemant will be rerouting them to the appropriate QE Associate. 

Regards,
Giri

Comment 6 Matt Benjamin (redhat) 2019-08-14 14:59:16 UTC

*** This bug has been marked as a duplicate of bug 1567192 ***


Note You need to log in before you can comment on or make changes to this bug.