Bug 1568446 - Un-set release version via from content host CLI does not reflect it on Sat GUI -> Hosts -> Content host screen
Summary: Un-set release version via from content host CLI does not reflect it on Sat G...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Subscription Management
Version: 6.3.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: jcallaha
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 14:14 UTC by Mustufa Mithaiwala
Modified: 2019-12-03 12:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-03 12:53:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mustufa Mithaiwala 2018-04-17 14:14:53 UTC
Description of problem:

>> Un-set release version from Content Host CLI does not reflect on Sat GUI -> Hosts -> Content Host screen -> Details -> Release version.
 
Version-Release number of selected component (if applicable):

>> Sat 6.3.X

How reproducible:


Steps to Reproduce:

> Steps:-

CLI = subscription-manager release --set='7Server'.    <<< just a random version number.

>> Un-Setting the release versions.

- Un-set the release version from Sat GUI and same was reflected on Content host CLI.

- Un-set the release version from content host CLI and the same "was not" reflected on Sat GUI screen.

Actual results:-

 - Un-set the release version from content host CLI and the same "was not" reflected on Sat GUI screen

Expected results:-

 - Un-set the release version from content host CLI should update info on Sat GUI screen.

Additional info:

- NA

Comment 2 Bryan Kearney 2019-11-04 14:33:53 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 3 Bryan Kearney 2019-12-03 12:53:19 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.