Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1568463 - python-inotify in RHEL-7.x
Summary: python-inotify in RHEL-7.x
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-inotify
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: abrt
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 14:46 UTC by Jon Disnard
Modified: 2018-04-18 10:35 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-18 10:35:48 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jon Disnard 2018-04-17 14:46:08 UTC
Description of problem:
There does not appear to be any advisory describing python-inotify shipped in RHEL-7.x, which is a dependency of gnome-abrt.

Version-Release number of selected component (if applicable):
python-inotify-0.9.4-4.el7

How reproducible:
Since RHEL-7.0 to present


Steps to Reproduce:
1. 
2.
3.

Actual results:


Expected results:
There should be an advisory for this file, so comparing ET data with what is actually contained in the RHEL-7.x distribution agree.

Additional info:

Comment 3 Miroslav Suchý 2018-04-18 10:35:48 UTC
Right. RHEL 7 GA packages did not have advisories. And this package was not updated since then.


Note You need to log in before you can comment on or make changes to this bug.