Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1568506 - cleaning_network should be cleaning_network_uuid in documentation
Summary: cleaning_network should be cleaning_network_uuid in documentation
Keywords:
Status: CLOSED DUPLICATE of bug 1595780
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-17 16:10 UTC by Dave Cain
Modified: 2018-07-16 19:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-16 19:26:28 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Dave Cain 2018-04-17 16:10:42 UTC
Description of problem:
In Bare Metal Provisioning Guide, section 4.1 item #7, says uncomment the line and replace with cleaning_network.  In /etc/ironic/ironic.conf this variable is listed as cleaning_network_uuid.

Believe this is a documentation bug.

Comment 1 Bob Fournier 2018-07-16 19:26:28 UTC
Marking this as a duplicate so we have one doc bug for this fix.

*** This bug has been marked as a duplicate of bug 1595780 ***


Note You need to log in before you can comment on or make changes to this bug.