Bug 156861 - DATA command failed error only when replying
DATA command failed error only when replying
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-04 15:10 EDT by mgm
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-31 23:54:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mgm 2005-05-04 15:10:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
When trying to reply to a received mail, the mail does not get sent.  It stays in the outbox, and after a thrity seconds or so, I get a popup dialog saying:

    Error while performing operation.
    DATA command failed: Service not available, closing transmission channel.

This only seems to happen when replying to a received mail -- I can originate mails just fine.  I have tried originating an email to the same address that I'm trying to reply to and it works.  Also, I have tried replying to several differnet (known good) addresses and the problem happens every time.

Also, once an email is "trapped" in the outbox, it will keep other mails from getting sent.  So once I get one stuck, I can't send mail at all (reply or original) until I go into the outbox and delete the one that generated the error.

Restarting evolution does not have any effect -- the "trapped" mail is still in the outbox.





Version-Release number of selected component (if applicable):
evolution-2.0.4-4

How reproducible:
Always

Steps to Reproduce:
1.  Open a received email
2.  Click "reply" and type reply text
3.  Click "send" to send
  

Actual Results:  Mail does not get sent.  It stays in the outbox indefinitely.  After thirty seconds or so, get pop-up dialog box with error message described above.  Mail stays trapped in outbox until deleted.

Expected Results:  Mail should get sent the same way an original mail (not a reply) does.

Additional info:

Outgoing mail goes to SMTP server.  Everything used to work, and none of my settings have changed.  Nothing with my provider (Earthlink) has changed, either, as far as I know.  Also, this is happening with both my and my wife's account (same Linux box).
Comment 1 Dave Malcolm 2005-05-04 17:33:14 EDT
Try starting evolution from the command line thus: 
CAMEL_VERBOSE_DEBUG=1 evolution

This will output large amounts of debug information to the console; hopefully
this will contain a clue as to what the problem is.  What is output when
Evolution tries to send the email?
Comment 3 Matthew Barnes 2006-12-31 23:54:42 EST
Unable to reproduce the problem in Fedora Core 6, and the reporter never
responded to the request for more information.  Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.