Bug 1568694 - Installation doesn't add internal Openshift hostnames in no_proxy when using cloud provider
Summary: Installation doesn't add internal Openshift hostnames in no_proxy when using ...
Keywords:
Status: CLOSED DUPLICATE of bug 1432020
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 3.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Scott Dodson
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-18 06:58 UTC by Jaspreet Kaur
Modified: 2018-04-18 18:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-18 18:04:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jaspreet Kaur 2018-04-18 06:58:42 UTC
Description of problem: no_proxy doesnt incluse master-internal URL as part of the excepted host list.


Version-Release number of the following components:
rpm -q openshift-ansible
rpm -q ansible
ansible --version

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:no_proxy not properly added in configurations when using cloud provider.

Expected results: no_proxy doesn't include internal host-names

Additional info:
Please attach logs from ansible-playbook with the -vvv flag

Comment 1 Scott Dodson 2018-04-18 18:04:01 UTC

*** This bug has been marked as a duplicate of bug 1432020 ***


Note You need to log in before you can comment on or make changes to this bug.