Bug 15692 - missing dependency to xdm -> Xsession is used
Summary: missing dependency to xdm -> Xsession is used
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gdm   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-08 00:16 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 01:45:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-08 00:16:06 UTC
I don't know weather it was related due an crash during the Installation
... (package wm-conf or WMaker froze the Install-Process ....

But .... xdm didn't get installed and therefor no login was possible
because Xsession was missing.

Comment 1 Havoc Pennington 2000-08-08 02:11:41 UTC
Fixed in latest


Note You need to log in before you can comment on or make changes to this bug.