Bug 1570012 - Add target version satellite 6.4 in foreman-maintain
Summary: Add target version satellite 6.4 in foreman-maintain
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Foreman Maintain
Version: 6.3.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: Unspecified
Assignee: Anurag Patel
QA Contact: Nikhil Kathole
URL:
Whiteboard:
Depends On:
Blocks: 1496794
TreeView+ depends on / blocked
 
Reported: 2018-04-20 12:47 UTC by Nikhil Kathole
Modified: 2020-03-05 17:23 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-05 17:23:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 23367 0 Normal Closed Add target version satellite 6.4 in foreman-maintain 2020-03-05 13:27:14 UTC

Description Nikhil Kathole 2018-04-20 12:47:35 UTC
Description of problem: As we will be having sat 6.4 soon. Lets add support for upgrading sat 63 to sat64.


Version-Release number of selected component (if applicable): 


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Ivan Necas 2018-04-23 12:36:09 UTC
Created redmine issue http://projects.theforeman.org/issues/23367 from this bug

Comment 3 pm-sat@redhat.com 2018-04-25 16:14:46 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/23367 has been resolved.

Comment 4 Kavita 2018-08-02 14:37:20 UTC
This change is already available in foreman_maintain-0.2.4

Comment 5 Nikhil Kathole 2018-08-05 14:42:47 UTC
VERIFIED

# rpm -qa | grep maintain
rubygem-foreman_maintain-0.2.6-1.el7sat.noarch

# foreman-maintain upgrade list-versions
6.3.z
6.4

Comment 6 Bryan Kearney 2020-03-05 17:23:49 UTC
The current version of foreman_maintain includes this fix.


Note You need to log in before you can comment on or make changes to this bug.