Bug 15707 - wu-ftpd dir /var/ftp is missing.
Summary: wu-ftpd dir /var/ftp is missing.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-08 08:27 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 08:36:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-08-08 08:27:15 UTC
/var/ftp for anon accounts is not automatically created.  I doubt this is a
feature, since 
anonymous connections are allowed by default.  Logins die with:

FTP LOGIN FAILED (cannot set guest privileges) for localhost.localdomain
[127.0.0.1], ftp

Comment 1 Bernhard Rosenkraenzer 2000-08-08 08:36:09 UTC
Actually it is a feature. /var/ftp is in the anonftp package, along with all
other stuff you need if you want to run an anonymous ftp server.

Comment 2 Pekka Savola 2000-08-10 16:29:34 UTC
Oh, my bad. :)



Note You need to log in before you can comment on or make changes to this bug.