Bug 15709 - USB (mouse) does not work after suspend/resume
USB (mouse) does not work after suspend/resume
Status: CLOSED DUPLICATE of bug 14200
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-08 06:26 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 09:17:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-08 06:26:01 EDT
On Dell Latitude CPi after suspending and then resuming 
the machine the USB mouse does not work any more.
Comment 1 Alan Cox 2000-08-08 09:23:40 EDT

*** This bug has been marked as a duplicate of 14200 ***

Note You need to log in before you can comment on or make changes to this bug.