Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1571101 - [HTB] Wrong product certificates are installed when installing package from add-on product repos for Server x86_64 and Workstation x86_64.
Summary: [HTB] Wrong product certificates are installed when installing package from a...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng
Version: 6.10
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: Release Engineering Bug Triage
QA Contact: Release Test Team
URL:
Whiteboard:
: 1567046 1571084 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 06:13 UTC by Liu Song
Modified: 2018-08-27 11:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-27 11:47:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Jaroslav Fedor 2018-04-24 10:06:11 UTC
*** Bug 1571084 has been marked as a duplicate of this bug. ***

Comment 4 Jaroslav Fedor 2018-04-24 10:06:50 UTC
*** Bug 1567046 has been marked as a duplicate of this bug. ***

Comment 12 Liu Song 2018-04-28 02:30:07 UTC
Fixed and Verified, thanks

Comment 13 Liu Song 2018-05-02 07:56:57 UTC
I have no permission to set it into verified, will send mail to DevOps to fix it.


Note You need to log in before you can comment on or make changes to this bug.