Bug 1571166 - File referenced does not exist
Summary: File referenced does not exist
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Docs Tuning Guide
Version: 6.3.1
Hardware: All
OS: Linux
unspecified
low
Target Milestone: Unspecified
Assignee: Pradeep Kumar Surisetty
QA Contact: Russell Dickenson
URL:
Whiteboard:
: 1588594 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-24 08:41 UTC by Martijn ten Heuvel
Modified: 2019-09-26 16:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-09 00:57:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martijn ten Heuvel 2018-04-24 08:41:26 UTC
Description of problem:

In chapter 5.1.3 the file /etc/systemd/system/httpd.service.d/limits.conf is referenced to be modified, but the file does not exist at that point in time. So, the document should state you need to create the directory and put the example content into it.

Version-Release number of selected component (if applicable):
Satellite 6.3.1

Comment 8 sbadhwar 2018-06-07 16:37:01 UTC
*** Bug 1588594 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.