Bug 157119 - Grammatical errors
Grammatical errors
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-ig-x8664 (Show other bugs)
4.5
All Linux
medium Severity low
: ---
: ---
Assigned To: Jack Reed
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-06 21:10 EDT by Mark Goodman
Modified: 2013-06-17 01:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 00:51:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Goodman 2005-05-06 21:10:23 EDT
The Red Hat Enterprise Linux Installation Guide for the x86, Itanium™, and AMD64
Architectures has three grammatical errors.

4.16.4. Recommended Partitioning Scheme

s/physical RAM is installed/physical RAM installed/

4.17. Boot Loader Configuration

s/To configure more advance/To configure more advanced/

4.18. Network COnfiguration

s/detects any network devices you have and display/detects any network devices
you have and displays/
Comment 1 Mike Behm 2006-02-06 14:31:22 EST
Made requested changes.
Comment 2 Michael Hideo 2007-03-06 21:43:29 EST
Please confirm fix is in.
Comment 4 Michael Hideo 2007-06-06 01:03:31 EDT
Adding ecs-dev-list@redhat.com for wider coverage
Comment 5 Michael Hideo 2007-10-22 22:47:15 EDT
Removing automation notification
Comment 6 RHEL Product and Program Management 2010-10-22 14:47:51 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 7 Michael Doyle 2011-03-06 18:34:19 EST
Verified.

Note You need to log in before you can comment on or make changes to this bug.