Bug 15715 - right number pad on keyboard does not work during install
right number pad on keyboard does not work during install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Michael Fulbright
:
: 18194 18275 18762 22559 22878 23884 31490 59365 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-08 06:49 EDT by Keith D. Burgess Jr.
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-03 01:34:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith D. Burgess Jr. 2000-08-08 06:49:40 EDT
During the install the right number keypad does not work. The numlock key
can be toggled but has no effect on the numbers themselves. They do
however, work once Pinstripe is installed. Some apps (Abiword) as an
example, do not recognize the right keypad at all.

Standard US keyboard.
Dell Optiplex GX1
Comment 1 Glen Foster 2000-08-09 09:39:33 EDT
I don't think the right keypad has ever worked in the installer, since it's rare
(from what we can tell) that it is used a lot during installations... since this
defect is filed against the public beta, I'm marking this defect as DEFERRED and
we will re-visit it in a later release.  Thanks for report it!
Comment 2 Michael Fulbright 2000-10-03 14:54:08 EDT
*** Bug 18194 has been marked as a duplicate of this bug. ***
Comment 3 Keith D. Burgess Jr. 2000-10-03 17:59:46 EDT
Glen,

I just installed 6.2 on an identical DELL box here as the one I origionally
filed this bug report on and the keypad in 6.2 does work. But in Pinstripe and
7.0 no go. Just a heads up for 7.1

Thx.
Comment 4 Michael Fulbright 2000-10-04 18:20:24 EDT
*** Bug 18275 has been marked as a duplicate of this bug. ***
Comment 5 Michael Fulbright 2000-10-18 16:24:51 EDT
*** Bug 18762 has been marked as a duplicate of this bug. ***
Comment 6 Yunfeng Hou 2000-12-04 18:22:02 EST
Yes, I have same problem on my HP brio machine, the keynoard works fine on Red 
Hat 6.2. It doesn't work when I upgrade or reinstall 7.0. Besides, my 
Backspace, Ctrl-Z, CTRL-D doesn't work either.
Comment 7 Michael Fulbright 2000-12-21 14:24:32 EST
*** Bug 22559 has been marked as a duplicate of this bug. ***
Comment 8 Michael Fulbright 2000-12-27 11:44:33 EST
*** Bug 22878 has been marked as a duplicate of this bug. ***
Comment 9 Michael Fulbright 2001-01-15 19:48:57 EST
*** Bug 23884 has been marked as a duplicate of this bug. ***
Comment 10 Michael Fulbright 2001-03-12 11:10:23 EST
*** Bug 31490 has been marked as a duplicate of this bug. ***
Comment 11 Michael Fulbright 2001-09-14 14:25:59 EDT
We should consider making the keypad enter numbers.
Comment 12 Michael Fulbright 2002-02-07 13:05:55 EST
*** Bug 59365 has been marked as a duplicate of this bug. ***
Comment 13 Jeremy Katz 2002-05-03 01:34:02 EDT
This should be fixed in Skipjack 2
Comment 14 Michael Fulbright 2002-06-12 16:54:20 EDT
Fixed.

Note You need to log in before you can comment on or make changes to this bug.