Bug 157160 - Fedora Core freezes after running the initial statup screen
Fedora Core freezes after running the initial statup screen
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-07 16:01 EDT by CJSoft UK
Modified: 2015-01-04 17:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 01:25:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CJSoft UK 2005-05-07 16:01:21 EDT
Description of problem:
I cannot boot Fedora Core after installation.  The install was performed on a
different PC because I cannot boot ISOLinux on the PC I wished to install on. 
When I started up the machine I wanted it on, with the Fedora Core 3 installed
on the Hard Disk, it gets as far as

Enabling swap space:       [DONE]

and then stops.

This is annoying because no errors show and nothing before it has failed.  It
just sits there, doing nothing.  If you could point me in the direction of a
boot floppy then I would be most grateful, because I can then install.  The
machine has a 1999 BIOS so therefore it complains about ACPI.  The machine is
not happy to run any ISOLINUX CD and therefore I must have a boot floppy.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Install Fedora Core from ANY PC onto a HDD
2. Put that HDD in an RM Accellerator (1999) and try to boot
  
Actual results:
It hangs every time after "Enabling swap space: [DONE]"

Expected results:
It boots into X or a terminal.

Additional info:
PC spec:
RM Accellerator
PIII 450Mhz
384MB RAM
6GB HDD + 40GB HDD
872 MB Swap space
Comment 1 Dave Jones 2005-05-10 17:35:30 EDT
please file a separate bug about the isolinux issue. it might be something thats
fixable for a future release.

The acpi cut-off is overridable by booting with acpi=force if you know that the
machine is capable of working correctly with acpi enabled.

The hang is a little tricky to diagnose.
Before transplanting the hard disk into the Accelerator, I'd recommend
downloading the latest updates. It could be a kernel bug thats already been fixed.

If this still hangs, we'll have to try something else to diagnose it.
Comment 2 CJSoft UK 2005-05-11 01:25:51 EDT
I have filed an ISOLinux bug elsewhere in Bugzilla to find that I have had no
response.  This bug is now a closed issue because I have switched to Red Hat 9.

Thanks for the answer though.  Next time I might just try that.

Note You need to log in before you can comment on or make changes to this bug.