Bug 157161 - gulm-devel-1.0-0.pre28.9 gulm-1.0-0.pre28.9 requires/provides mismatch
gulm-devel-1.0-0.pre28.9 gulm-1.0-0.pre28.9 requires/provides mismatch
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gulm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-07 16:34 EDT by Jef Spaleta
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0-0.pre29.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 19:16:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jef Spaleta 2005-05-07 16:34:42 EDT
Description of problem:
rpm -q --requires -p gulm-devel-1.0-0.pre28.9.i386.rpm
gulm-1.0-0.pre28.9      (should be gulm = 1.0-0.pre28.9)

rpm -q --provides -p gulm-1.0-0.pre28.9.i386.rpm
gulm = 1.0-0.pre28.9
Comment 1 Chris Feist 2005-05-09 16:37:30 EDT
Should be fixed in 1.0-0.pre29.2.

Note You need to log in before you can comment on or make changes to this bug.