Bug 157189 - Panel doesn't show apps running on screen
Panel doesn't show apps running on screen
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-08 23:27 EDT by Mustafa Jamil
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-08 23:37:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mustafa Jamil 2005-05-08 23:27:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
I just rebuilt my FC3 desktop.  I installed everything from the original media, and then ran yum update to get the latest rpms.  So, assume I am running the latest version of everything, as of May 8 2005.

I use an NVidia Quadro 4 card with dual heads attached to two LCD screens.  My desktop spans both screens.  I run NVidia's driver.  Each screen has its own gnome panel to show the apps running on that screen.  I used to be able to drag an app from one screen to another, and the panels would automatically update correctly (the app would disappear from one panel and show up in the other).  Between them, they kept track of all windows open on my desktop.

Since the rebuild this morning, I can only get one panel to show the apps.  I can add a panel to the other screen, but it just sits there dumbly, not showing anything.  This is really annoying; the only way I can remember what's running is CTRL-ALT, which sucks.

Let me reiterate: until this morning, with the same NVidia driver and FC3, this worked just fine.  The only difference between yesterday's system and today's is whatever yum brought in.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create new panel.
2. Add panel to screen without panel.
3. Drag any app to that screen.
  

Actual Results:  The panel doesn't update.  No app shows up in it.

Expected Results:  The panel should have shown the app dragged to that screen, or for that matter, a new app opened on that screen.

Additional info:

Feel free to contact me for any info.  I'm happy to provide rpm lists, etc.

Note You need to log in before you can comment on or make changes to this bug.