Bug 1571893 - [RFE][satellite6] Option to modify existing scheduled jobs
Summary: [RFE][satellite6] Option to modify existing scheduled jobs
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Remote Execution
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Peter Ondrejka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-25 15:41 UTC by Anto P Joseph
Modified: 2019-11-04 14:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-04 14:01:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 23723 0 None None None 2018-05-29 10:17:03 UTC

Description Anto P Joseph 2018-04-25 15:41:40 UTC
Description of problem:
In Satellite 6 Currently there is no option to modify existing scheduled jobs.

This causing users to remove & create new jobs. Have to recreate jobs in bulk when considering Daylight changes, ( BST, DST,..) every 6 months or so.


Version-Release number of selected component (if applicable):


How reproducible:

Yes
Steps to Reproduce:
1. Create Scheduled/Recurring job from Monitor > Jobs
2. No Option to change Time/days of execution
3.

Actual results:

Have to create new Job inorder to change time of execution.

Expected results:

Option to Modify remote execution jobs which is scheduled.

Additional info:

Comment 1 Adam Ruzicka 2018-05-29 10:17:01 UTC
Created redmine issue http://projects.theforeman.org/issues/23723 from this bug

Comment 2 Bryan Kearney 2019-11-04 14:01:43 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.