Bug 1571953 - [Docs][DWH][4.0] Update section ID for ovirt-engine-dwhd.conf section to allow it render
Summary: [Docs][DWH][4.0] Update section ID for ovirt-engine-dwhd.conf section to allo...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.0.7
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ovirt-4.1.11
: ---
Assignee: Avital Pinnick
QA Contact: Tahlia Richardson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-25 19:09 UTC by Javier Coscia
Modified: 2019-05-07 12:50 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-26 07:23:00 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Javier Coscia 2018-04-25 19:09:46 UTC
Description of problem:

While trying to access seccion 2.4 Application settings for the data warehouse service in ovirt-engine-dwhd.conf of the Data Warehouse Guide, the page throws 404

Version-Release number of selected component (if applicable):

4.0 Data Warehouse Guide 4.0 documentation

How reproducible:
100%

Steps to Reproduce:
1. Access URL https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.0/html/data_warehouse_guide/application_settings_for_the_data_warehouse_service_in_ovirt-engine-dwhd.conf

Actual results:
Missing page - 404

Expected results:
Page should be displayed

Comment 1 Lucy Bopf 2018-04-26 00:52:40 UTC
It looks like we fixed this problem already in 4.1, and could apply the same fix:

https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.1/html/data_warehouse_guide/application_settings_for_the_data_warehouse_service_in_ovirt-engine-dwhd_file

Essentially, the Customer Portal cannot parse a section ID with '.conf' in it, so the section ID in the source file must be changed.

Targeting at 4.1.11 in the absence of any 4.0.z targets, but this should be corrected in the 4.0 book.


Note You need to log in before you can comment on or make changes to this bug.