Bug 157196 - tk-devel does not install with apt-get due to old dependencies
tk-devel does not install with apt-get due to old dependencies
Status: CLOSED NOTABUG
Product: Fedora Legacy
Classification: Retired
Component: tcltk (Show other bugs)
fc1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Deslauriers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-09 04:25 EDT by Christian Gosch
Modified: 2007-04-18 13:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-16 08:26:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Gosch 2005-05-09 04:25:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040612 Firefox/0.8

Description of problem:
tk-devel cannot be installed with apt-get.
The error message is:

The following packages have unmet dependencies:
  tk-devel: Depends: tk (= 8.3.5-96.0.1) but 8.3.5-96.1 is to be installed


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. apt-get update
2. apt-get install tk-devel

  

Actual Results:  The following packages have unmet dependencies:
  tk-devel: Depends: tk (= 8.3.5-96.0.1) but 8.3.5-96.1 is to be installed


Expected Results:  It should have installed.

Additional info:
Comment 1 Marc Deslauriers 2005-05-11 18:13:44 EDT
Where are you trying to install 8.3.5-96.1 from?

It's not on the Fedora Legacy servers...
Comment 2 Pekka Savola 2005-11-16 08:26:06 EST
seems like the reporter screwed up, reopen if this is not the case.

Note You need to log in before you can comment on or make changes to this bug.