Bug 1572063 - Admin portal - Storage - Image import status message is not localized
Summary: Admin portal - Storage - Image import status message is not localized
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Yuko Katabami
QA Contact: Lukas Svaty
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-26 06:16 UTC by Krishna Babu K
Modified: 2020-12-05 07:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-23 23:14:09 UTC
oVirt Team: i18n


Attachments (Terms of Use)

Description Krishna Babu K 2018-04-26 06:16:57 UTC
Description of problem:
Following message not localized

"Import process has begun for the image(s): 

You can check import status in the main 'Events' tab or in the 'Events' or 'Tasks' tabs in the footer pane."

Version-Release number of selected component (if applicable):
rhv 4.2

How reproducible:
always

Steps to Reproduce:
1. Goto Administration Portal > Welcome page
2. Goto Storage tab > Select repository, Select an image then right click and import
3. Select import and click ok. Following message not localized

"Import process has begun for the image(s): 

You can check import status in the main 'Events' tab or in the 'Events' or 'Tasks' tabs in the footer pane."


Actual results:
Status message not localized

Expected results:
Message should localized

Additional info:
Not found in zanata to localize.

Comment 1 Yuko Katabami 2020-11-21 01:26:10 UTC
I can confirm that the message is translated into all locales in Zanata, however I am unable to execute the actual import step in the test environment.


@kkrothap@redhat.com could you please check this on your side?

Comment 2 Krishna Babu K 2020-11-23 14:45:36 UTC
Hi @ykatabam@redhat.com , tried to verify this on 4.4.3.5-0.5.el8ev by following the steps given in the description but failed to do so as I could not follow the steps because of the difference/change in UI(I guess) between 4.2 and 4.4 versions!! You mentioned that you found translation on zanata, if the source(en_US) string is matching then I think we can close this bug, if not, then we need to ask help for 4.2 UI or steps to reproduce it on 4.4.
Thank you!

Comment 3 Yuko Katabami 2020-11-23 23:13:52 UTC
Hi @kkrothap@redhat.com 
Thank you. Agreed.
I am closing this bug then.


Note You need to log in before you can comment on or make changes to this bug.