Bug 1572064 - Admin portal - Clusters - New - workflow - Legacy Migration Policy has untranslated message
Summary: Admin portal - Clusters - New - workflow - Legacy Migration Policy has untran...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ovirt-4.4.3
: ---
Assignee: Yuko Katabami
QA Contact: Lukas Svaty
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-26 06:22 UTC by Krishna Babu K
Modified: 2020-11-26 13:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-26 13:45:40 UTC
oVirt Team: i18n


Attachments (Terms of Use)

Description Krishna Babu K 2018-04-26 06:22:38 UTC
Description of problem:
Following message not localized:

"Legacy 
Legacy behavior of 3.6 version, vdsm.conf overrides are still applied. The guest agent hook mechanism is disabled."


Version-Release number of selected component (if applicable):
RHV 4.2

How reproducible:
Always

Steps to Reproduce:
1. Goto Administration portal welcome page
2. Goto Clusters tab, Click on New > workflow(Optimization)
3. Select the Legacy Migration Policy, following message not localized

"Legacy 
Legacy behavior of 3.6 version, vdsm.conf overrides are still applied. The guest agent hook mechanism is disabled."


Actual results:
Translation not present

Expected results:
Translation should present

Additional info:
Not found in zanata to translate.

Comment 1 Yuko Katabami 2020-11-21 01:33:36 UTC
Hi @sandro.bonazzola@gmail.com, I checked it on 4.4.3.5-0.5.el8ev but I could not locate the workflow.
Is the UI changed and this is removed?
I can't locate the message in Zanata either.

Comment 2 Sandro Bonazzola 2020-11-26 13:45:40 UTC
(In reply to Yuko Katabami from comment #1)
> Hi @sandro.bonazzola@gmail.com, I checked it on 4.4.3.5-0.5.el8ev but I
> could not locate the workflow.
> Is the UI changed and this is removed?
> I can't locate the message in Zanata either.

Thanks, closing this as not a bug in 4.4.3


Note You need to log in before you can comment on or make changes to this bug.