Bug 15721 - No Logitech USB Mouse
No Logitech USB Mouse
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: mouseconfig (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-08 10:14 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 10:14:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-08 10:14:44 EDT
There are Generic USB and Logitech PS/2 mice,
but no Logitech USB mouse.
Comment 1 Trond Eivind Glomsrxd 2000-08-11 18:17:02 EDT
No problem, since they use the same protocol.

(I have actually added an entry for Logitech MouseMan Wheel USB, but
it's the same data as the generic one)

Note You need to log in before you can comment on or make changes to this bug.