Bug 157225 - SMB server browsing is broken in RHEL3 U5
SMB server browsing is broken in RHEL3 U5
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: nautilus (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Jay Turner
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-09 11:59 EDT by Chris Lee
Modified: 2015-01-07 19:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-09 14:03:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lee 2005-05-09 11:59:50 EDT
Description of problem: On the RHEL3 U5 build from April 28, the "Network
Servers" feature of nautilus results in an error dialog and no
workgroups/servers are browseable.

Version-Release number of selected component (if applicable): nautilus-2.2.4-6.E

How reproducible: Always

Steps to Reproduce:
1. Click on Main Menu icon
2. Click on "Network Servers"
3. Read error message dialog

Actual results: Error message dialog

Expected results: Filesystem window with list of network servers and workgroups
Comment 1 Chris Lee 2005-05-09 12:13:56 EDT
Altering severity to regression since this used to work on U4.
Comment 2 Havoc Pennington 2005-05-09 13:32:31 EDT
Alex maybe you can figure this out faster than others. We should try to
initially assess it asap, just get a feel for what's going on.
Comment 3 Chris Lee 2005-05-09 14:03:00 EDT
I don't know what changed on the network.

I was able to reproduce this successfully every time I tried it on Friday, but
now the feature works fine.

I'm going to mark this as WORKSFORME for now since I can't reproduce it anymore.
Comment 4 Alexander Larsson 2005-05-10 04:35:38 EDT
Might have been related to some firewall settings?

Note You need to log in before you can comment on or make changes to this bug.