Bug 157263 - i386-solaris needs to be added to rhnpackagearch table
i386-solaris needs to be added to rhnpackagearch table
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: James Slagle
Max Spevack
:
: 157264 (view as bug list)
Depends On:
Blocks: 152252
  Show dependency treegraph
 
Reported: 2005-05-09 18:03 EDT by Jason Connor
Modified: 2014-03-30 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHN 4.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 17:28:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Connor 2005-05-09 18:03:21 EDT
The rhnpackagearch table needs to have i386-solaris added to it in order to
support solaris on i386 chips
Comment 1 James Slagle 2005-06-03 00:45:10 EDT
Change checked into subversion, and applied to hosted.  Change script:
rhn-svn/trunk/eng/schema/changes/dev/400/xml/114967.11.i386_solaris.xml
Comment 2 James Slagle 2005-06-03 00:45:56 EDT
Testplan
========
1. Make sure you can register an i386 system running Solaris to a satellite.
Comment 3 James Slagle 2005-06-03 00:49:37 EDT
*** Bug 157264 has been marked as a duplicate of this bug. ***
Comment 4 Max Spevack 2005-07-22 03:31:35 EDT
this works -- PROD_READY

Note You need to log in before you can comment on or make changes to this bug.