This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 157289 - ooimpress .ppt "Courier New" too big
ooimpress .ppt "Courier New" too big
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: EasyFix
Depends On: 146064
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-10 05:00 EDT by Warren Togami
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-28 10:51:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
RHEL4 OOo with fonts-monotype installed (123.42 KB, image/png)
2005-06-28 10:50 EDT, Dan Williams
no flags Details

  None (edit)
Description Warren Togami 2005-05-10 05:00:21 EDT
+++ This bug was initially created as a clone of Bug #146064 +++

Description of problem:
Many imported .ppt files like this look fine, except any fixed width
characters which appear too big.  The fix is a simple change of font alias and
would make OpenOffice.org appear to behave much better in PowerPoint file
imports for our desktop users.

Details documented in Bug #146064 which was fixed for FC4.  Proposing this for
RHEL4U2 because it is extremely simple and beneficial.
Comment 7 Dan Williams 2005-06-28 10:50:59 EDT
Created attachment 116063 [details]
RHEL4 OOo with fonts-monotype installed

This looks like its covered already in RHEL4 with fonts-monotype package
installed.  Screenshot looks the same as the Windows screenshot from Bug
146064.
Comment 8 Dan Williams 2005-06-28 10:51:36 EDT
-> WORKSFORME per comment 7
Comment 9 dff 2005-07-26 10:05:56 EDT
Removing from CanFix since WORKSFORME.

Note You need to log in before you can comment on or make changes to this bug.