Bug 157296 - Document corruption when using special paste and formulae
Summary: Document corruption when using special paste and formulae
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-10 10:27 UTC by Paul F. Johnson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-23 12:55:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
OOwriter showing corruption post save. (130.07 KB, application/vnd.oasis.opendocument.text)
2005-05-10 10:27 UTC, Paul F. Johnson
no flags Details

Description Paul F. Johnson 2005-05-10 10:27:41 UTC
Description of problem:
If you create an OOo writer document and using special paste along with
formulae, the file working on becomes internally corrupted. It looks fine on
screen until it's saved and then when it's re-opened, formulae size are reduced,
formulae appear in the wrong place

Version-Release number of selected component (if applicable):
1.9.100-1

Steps to Reproduce:
1. Create a new OOwriter doc (doesn't matter if it's from command line)
2. Special paste a number of images from OOdraw. Insert a number of formulae
3. Save, quit OOo and reload.
  
Actual results:
See attached file

Expected results:
There should be no corruption

Additional info:

Comment 1 Paul F. Johnson 2005-05-10 10:27:41 UTC
Created attachment 114199 [details]
OOwriter showing corruption post save.

Comment 2 Paul F. Johnson 2005-05-23 12:55:56 UTC
Looks like it's fixed in 1.9.104


Note You need to log in before you can comment on or make changes to this bug.