Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1572964 - please update package for rawhide (f29)
Summary: please update package for rawhide (f29)
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: vdr-osdteletext
Version: rawhide
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Thomas Sailer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-29 09:11 UTC by MartinKG
Modified: 2018-05-03 12:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-03 12:26:46 UTC
Type: Bug


Attachments (Terms of Use)

Description MartinKG 2018-04-29 09:11:14 UTC
please update vdr-osdteletext on rawhide, take src.rpm package from here:
a patch for vdr-2.4.0 is already included.

%changelog
* Sun Apr 29 2018 Martin Gansser <martinkg@fedoraproject.org> - 0.9.7-2
- Add %%{pname}-%%{version}.patch
- Rebuilt for vdr-2.4.0

Thanks

Comment 1 MartinKG 2018-04-29 09:34:19 UTC
sorry forgot the link:

https://martinkg.fedorapeople.org/Packages/vdr-2.4.0/PLUGINS/vdr-osdteletext-
0.9.7-2.fc28.src.rpm

Comment 2 Thomas Sailer 2018-04-29 10:04:30 UTC
Thanks Martin, it is building now, and I gave you access to vdr-osdteletext

Comment 3 MartinKG 2018-04-29 17:10:57 UTC
(In reply to Thomas Sailer from comment #2)
> Thanks Martin, it is building now, and I gave you access to vdr-osdteletext

yes, this is ok
Thanks Thomas


Note You need to log in before you can comment on or make changes to this bug.