Bug 157312 - no torrent rpms for fc2 and fc3
no torrent rpms for fc2 and fc3
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity low
: ---
: ---
Assigned To: Fedora Websites Team
Karsten Wade
http://fedora.redhat.com/download/
:
: 158197 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-10 11:21 EDT by David L.
Modified: 2009-08-05 14:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 12:11:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David L. 2005-05-10 11:21:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
It would be nice if the fedora distribution came with bittorrent since it's advertised on the fedora download page.  If that's not possible, it would at least  be nice if you provided rpms or at least links to trusted sites that had rpms for the current stable release.  I could only find bittorrent rpms for legacy fedora releases on the "join the torrent" link at http://fedora.redhat.com/download/ .  I installed the rpm for fc1 on my fc3 machine and it didn't work.  I had to search for the error I got:

Traceback (most recent call last):
  File "/usr/bin/btdownloadcurses.py", line 7, in ?
    from BitTorrent.download import download
ImportError: No module named BitTorrent.download

And found somebody who had the same problem.  After setting some python path, I had another problem... it didn't seem to accept the arguments to bittorrent that were recommened on the duke torrent web sit.  So I tried getting rid of the max upload rate argument and it finally worked.  But it shouldn't be that hard to download your releases using a tool you recommend on your download site IMHO.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to http://fedora.redhat.com/download/
2. Follow the link for "join the torrent"
3. Note the absense of torrent rpms for fc2 and fc3
  

Additional info:
Comment 1 Mark Sechrest 2006-08-07 15:15:07 EDT
*** Bug 158197 has been marked as a duplicate of this bug. ***
Comment 2 Dimitris Glezos 2006-11-15 12:04:00 EST
The most relevant page for Bittorrent (which is also linked from the Download
page of the wiki) is currently:

  http://fedoraproject.org/wiki/Distribution/Download/BitTorrent

I have just added to the page that Bittorrent is available as a package from Extras.

Closing bug as FIXED RAWHIDE.
Comment 3 eric@christensenplace.us 2009-08-05 14:42:15 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.