Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Keywords:
Status: CLOSED DUPLICATE of bug 1573038
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-04-30 11:54 UTC by Neal Becker
Modified: 2018-04-30 12:53 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-30 12:53:07 UTC
Type: Bug


Attachments (Terms of Use)
preprocessed (6.05 MB, text/x-csrc)
2018-04-30 11:54 UTC, Neal Becker
no flags Details

Description Neal Becker 2018-04-30 11:54:22 UTC
Created attachment 1428806 [details]
preprocessed

Description of problem:
/home/nbecker/.local/include/pybind11/buffer_info.h:31:64: internal compiler error: in build_over_call, at cp/call.c:8240
       shape(std::move(shape_in)), strides(std::move(strides_in)) {

Version-Release number of selected component (if applicable):
8.0.1

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
High severity since this breaks all compilation using pybind11 on my platform

Comment 1 Marek Polacek 2018-04-30 12:53:07 UTC

*** This bug has been marked as a duplicate of bug 1573038 ***


Note You need to log in before you can comment on or make changes to this bug.