Bug 1573427 - [BLOCKED on bug 1016535][CentOS] Require device-mapper-multipath >= 0.4.9-119
Summary: [BLOCKED on bug 1016535][CentOS] Require device-mapper-multipath >= 0.4.9-119
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: vdsm
Classification: oVirt
Component: Core
Version: 4.20.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ovirt-4.2.4
: ---
Assignee: Ala Hino
QA Contact: Elad
URL:
Whiteboard:
Depends On: 1016535
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 08:37 UTC by Ala Hino
Modified: 2018-05-28 10:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-28 10:01:27 UTC
oVirt Team: Storage
rule-engine: ovirt-4.2+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 90843 master ABANDONED spec: Require device-mapper-multipath >= 0.4.9-119 on CentOS 2018-05-28 10:02:04 UTC

Description Ala Hino 2018-05-01 08:37:24 UTC
Description of problem:
This is required to blacklist local devices to save multipathd repeatedly logging
irrelevant errors for local disks.

device-mapper-multipath >= 0.4.9-119 is already supported on RHEL 7.5, so this bug is needed to track the change on CentOS 7.5.

Comment 1 Yaniv Kaul 2018-05-14 15:57:47 UTC
Severity...?

Comment 2 Ala Hino 2018-05-28 10:01:27 UTC
device-mapper-multipath 0.4.9-119 will not help fixing blacklisting local devices as we thought. See bug 1016535 for more info.


Note You need to log in before you can comment on or make changes to this bug.