Bug 157356 - rpm --root -Uvh doesn't work in rescue mode
Summary: rpm --root -Uvh doesn't work in rescue mode
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-05-10 21:05 UTC by Bill Nottingham
Modified: 2014-03-17 02:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 20:59:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2005-05-10 21:05:25 UTC
Description of problem:

SSIA. Complains:
rpm -Uvh --root /mnt/sysimage --force /path/to/some/rpm

error: can't create transaction lock on /var/li/rpm/__db.000

Happened with rawhide-20050510.

Comment 1 Jeremy Katz 2005-05-19 01:27:45 UTC
Is this new?  We haven't ever created the dir before.  It's possible rpm has
stopped doing so. 

Comment 2 Jeremy Katz 2005-09-21 20:59:58 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.