This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 157357 - Can't input accented characters
Can't input accented characters
Status: CLOSED DUPLICATE of bug 127797
Product: Fedora
Classification: Fedora
Component: xemacs (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-10 17:07 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 17:25:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2005-05-10 17:07:45 EDT
Description of problem:
Typing 'a (dead-accent-acute + a) gives "U00E1 not defined." message. Spanish
keyboard, LANG=en_US.UTF-8, under X. On a VT it works fine. Other applications
work OK (like emacs), so I don't think it is X-related.

Strangely, ñ works, as does copy&paste via mouse from e.g. this (firefox) window.

Version-Release number of selected component (if applicable):
xemacs-21.4.17-3

How reproducible:
Always

Steps to Reproduce:
1. Start xemacs
2. Type á
3.
  
Actual results:
Message in minibuffer "U00E1 not defined.", no character inserted.

Expected results:
Insert á

Additional info:
Comment 1 Horst H. von Brand 2005-05-11 14:46:38 EDT
Just tried on x86_64, is the same as i386
Comment 2 Ville Skyttä 2005-05-11 17:25:05 EDT
I can reproduce this with á and à and Finnish keyboard, but I don't have ideas
how to fix it.  I suspect asking on xemacs-beta@xemacs.org would produce better
results than here, would you mind doing that?

*** This bug has been marked as a duplicate of 127797 ***

Note You need to log in before you can comment on or make changes to this bug.