Bug 1573573 - EngId 155 repo rhel-6-workstation-htb-rpms should be enabled by default
Summary: EngId 155 repo rhel-6-workstation-htb-rpms should be enabled by default
Keywords:
Status: CLOSED DUPLICATE of bug 1571077
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng
Version: 6.10
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Release Engineering Bug Triage
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 17:53 UTC by John Sefler
Modified: 2018-05-03 01:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-03 01:54:23 UTC
Target Upstream Version:


Attachments (Terms of Use)
Product Admin tool showing repo rhel-6-workstation-htb-rpms currently disabled (193.50 KB, image/png)
2018-05-01 17:53 UTC, John Sefler
no flags Details

Description John Sefler 2018-05-01 17:53:08 UTC
Created attachment 1429429 [details]
Product Admin tool showing repo rhel-6-workstation-htb-rpms currently disabled

Description of problem:
To be consist with the high touch beta repos from Engineering IDs, 135, 230, and 231, the rhel-6-workstation-htb-rpms from Engineering ID 155 should also be enabled by default.  See the attached screenshot of the Product Admin tool.


Red Hat Enterprise Linux 6 Workstation HTB              (OID 155)
    rhel-6-workstation-htb-rpms    DISABLED  <= (EXPECTED ACTIVE)




For comparison, these HTB repos are enabled by default..

Red Hat Enterprise Linux 6 Server HTB                   (OID 135)
    rhel-6-server-htb-rpms         ACTIVE

Red Hat Enterprise Linux 7 Server High Touch Beta       (OID 230)
    rhel-7-server-htb-rpms         ACTIVE

Red Hat Enterprise Linux 7 Workstation High Touch Beta  (OID 231)
    rhel-7-workstation-htb-rpms    ACTIVE





Additional Info:
Making the rhel-6-workstation-htb-rpms repo enabled by default will be a better user experience for RHEL6.10 HTB customers of the snapshot composes because the redhat-release package now provides HTB products as the product-default.  This is a new experience from the former RHEL6.9 HTB snapshot composes when HTB had to be attached like a layered product.

Comment 1 Liu Song 2018-05-02 02:02:31 UTC
The bug should be duplicated with https://bugzilla.redhat.com/show_bug.cgi?id=1571077

Comment 2 John Sefler 2018-05-02 13:13:24 UTC
Agreed - duplicate of Bug 1571077

Comment 3 Liu Song 2018-05-03 01:54:23 UTC

*** This bug has been marked as a duplicate of bug 1571077 ***


Note You need to log in before you can comment on or make changes to this bug.