Bug 1573613 - Bump haproxy version to 1.8 (cross tag)
Summary: Bump haproxy version to 1.8 (cross tag)
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: distribution
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Thierry Vignaud
QA Contact: Udi Shkalim
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 19:14 UTC by Nir Magnezi
Modified: 2019-09-10 14:12 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-31 09:28:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nir Magnezi 2018-05-01 19:14:26 UTC
Description of problem:
=======================
As a followup to bug 1514921 comment #4, We need to cross tag OCP haproxy 1.8 so we'll provide in as a part of OSP as well.

OpenStack Octavia (network load balancing as a service) uses haproxy as a reference implementation and we get requests to bump it both for features support as mentioned here[1] and both for bug fixes etc. 

[1] https://storyboard.openstack.org/#!/story/2001280

Comment 2 Thierry Vignaud 2018-05-16 15:55:18 UTC
Is there a preferred NVR? Or any 1.8.x is OK?

Comment 3 Nir Magnezi 2018-05-23 10:39:47 UTC
(In reply to Thierry Vignaud from comment #2)
> Is there a preferred NVR? Or any 1.8.x is OK?

We'll prefer the latest available NVR, but any 1.8.x would do.


Note You need to log in before you can comment on or make changes to this bug.