Bug 1573644 - Radeon Failed VCE Resume 110 Data obtained [NEEDINFO]
Summary: Radeon Failed VCE Resume 110 Data obtained
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 28
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-01 20:35 UTC by xzj8b3
Modified: 2018-08-01 12:18 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-01 20:41:07 UTC
Type: Bug
xzj8b3: needinfo?


Attachments (Terms of Use)
Dmesg (75.78 KB, text/plain)
2018-05-02 10:15 UTC, xzj8b3
no flags Details
All messages found in the log (4.71 KB, text/plain)
2018-05-02 12:28 UTC, xzj8b3
no flags Details

Description xzj8b3 2018-05-01 20:35:09 UTC
Sifting the network the forums and the various reports of users present the same problem I will try to recover more data I can so that can be useful to understand the problem that would be really nice to solve 



ls /usr/share/X11/xorg.conf.d/
10-evdev.conf 10-radeon.conf 70-wacom.conf
10-quirks.conf 40-libinput.conf 71-libinput-overrides-wacom.conf
cat .local / share / xorg / Xorg.0.log | grep "(EE)"
	(WW) warning, (EE) error, (NI) non implementato, (??) sconosciuto.
[42.590] (EE) open / dev / fb0: autorizzazione negata
sudo lspci -vnk | grep -iA20 vga
00: 02.0 0300: 8086: 0a16 (rev 0b) (prog-if 00 [controller VGA])
	Sottosistema: 1043: 192d
	Flags: bus master, veloce devsel, latenza 0, IRQ 47
	Memoria su f7800000 (64-bit, non prefetchable) [size = 4M]
	Memoria a d0000000 (64-bit, prefetchable) [size = 256M]
	Porte I / O su f000 [size = 64]
	[virtuale] ROM di espansione su 000c0000 [disabilitato] [dimensione = 128K]
	Funzionalità: [90] MSI: Enable + Count = 1/1 Maskable- 64bit-
	Funzionalità: [d0] Power Management versione 2
	Funzionalità: [a4] Funzionalità avanzate PCI
	Driver Kernel in uso: i915
	Moduli del kernel: i915

00: 03.0 0403: 8086: 0a0c (rev 0b)
	Sottosistema: 1043: 192d
	Flags: bus master, devsel veloce, latenza 0, IRQ 51
	Memoria su f7f1c000 (64-bit, non prefetchable) [size = 16K]
	Funzionalità: [50] Power Management versione 2
	Funzionalità: [60] MSI: Enable + Count = 1/1 Maskable- 64bit-
	Funzionalità: [70] Express Root Complex Endpoint integrato, MSI 00
	Driver Kernel in uso: snd_hda_intel

dmesg | egrep -i 'vce |110'
[    0.000000] BIOS-e820: [mem 0x000000009d8b2000-0x000000009e110fff] usable
[    0.000000] BIOS-e820: [mem 0x000000009e111000-0x000000009e389fff] reserved
[    0.000000] reserve setup_data: [mem 0x000000009d8b2000-0x000000009e110fff] usable
[    0.000000] reserve setup_data: [mem 0x000000009e111000-0x000000009e389fff] reserved
[    0.000000]   node   0: [mem 0x000000009d8b2000-0x000000009e110fff]
[    0.000000]   DMA32 zone: 11047 pages used for memmap
[    0.000000] PM: Registered nosave memory: [mem 0x9e111000-0x9e389fff]
[    0.073282] e820: reserve RAM buffer [mem 0x9e111000-0x9fffffff]
[    2.178630] [drm] Found VCE firmware/feedback version 50.0.1 / 17!
[    2.289174] radeon 0000:04:00.0: failed VCE resume (-110).
[    8.110841] uvcvideo 2-5:1.0: Entity type for entity Extension 2 was not initialized!
[    8.110844] uvcvideo 2-5:1.0: Entity type for entity Extension 5 was not initialized!
[    8.110845] uvcvideo 2-5:1.0: Entity type for entity Processing 3 was not initialized!
[    8.110847] uvcvideo 2-5:1.0: Entity type for entity Camera 1 was not initialized!
[    8.110940] input: USB2.0 VGA UVC WebCam: USB2.0 V as /devices/pci0000:00/0000:00:14.0/usb2/2-5/2-5:1.0/input/input24
[    8.111070] usbcore: registered new interface driver uvcvideo
[    8.111071] USB Video Class driver (1.1.1)
[   13.907041] usb 2-6: device descriptor read/64, error -110
[   42.112071] radeon 0000:04:00.0: failed VCE resume (-110).
[ 1104.896621] xhci_hcd 0000:00:14.0: Root hub is not suspended
[ 1108.288668] xhci_hcd 0000:00:14.0: Root hub is not suspended


                           "" Dmesg ""


[drm] GPU non pubblicata. pubblicazione ora ...
[2.169098] radeon 0000: 04: 00.0: VRAM: 2048M 0x0000000000000000 - 0x000000007FFFFFFF (2048M utilizzato)
[2.169100] radeon 0000: 04: 00.0: GTT: 2048M 0x0000000080000000 - 0x00000000FFFFFFFF
[2.169103] [drm] Rilevato RAM VRAM = 2048M, BAR = 256M
[2.169103] [drm] Larghezza RAM 64 bit DDR
[2.169219] [TTM] kernel di zona: memoria grafica disponibile: 3798700 kiB
[2.169220] [TTM] Zona dma32: memoria grafica disponibile: 2097152 kiB
[2.169220] [TTM] Inizializzazione allocatore pool
[2.169223] [TTM] Inizializzazione allocatore pool DMA
[2.169238] [drm] radeon: 2048M di memoria VRAM pronti
[2.169239] [drm] radeon: 2048M di memoria GTT pronta.
[2.169246] [drm] Caricamento di oland Microcode
[2.169327] [drm] Controller termico interno con controllo ventola
[2.169400] [drm] probing gen 2 caps per dispositivo 8086: 9c18 = 5323c42 / 0
[2.176876] [drm] radeon: dpm inizializzato
[2.178630] [drm] Trovato firmware VCE / feedback versione 50.0.1 / 17!
[2.178635] [drm] GART: num cpu pages 524288, num gpu pages 524288
[2.179559] [drm] probing gen 2 caps per dispositivo 8086: 9c18 = 5323c42 / 0
[2.179563] [drm] Velocità di collegamento PCIE gen 2 già attivata
[2.186944] [drm] PCIE GART di 2048M abilitato (tabella a 0x00000000001D6000).
[2.187074] radeon 0000: 04: 00.0: WB abilitato
[2.187077] radeon 0000: 04: 00.0: driver fence sull'anello 0 usa gpu addr 0x0000000080000c00 e cpu addr 0x (ptrval)
[2.187079] radeon 0000: 04: 00.0: driver fence sull'anello 1 usa gpu addr 0x0000000080000c04 e cpu addr 0x (ptrval)
[2.187080] radeon 0000: 04: 00.0: driver fence sull'anello 2 usa gpu addr 0x0000000080000c08 e cpu addr 0x (ptrval)
[2.187091] radeon 0000: 04: 00.0: driver fence sull'anello 3 usa gpu addr 0x0000000080000c0c e cpu addr 0x (ptrval)
[2.187092] radeon 0000: 04: 00.0: driver fence sull'anello 4 usa gpu addr 0x0000000080000c10 e cpu addr 0x (ptrval)
[2.187885] radeon 0000: 04: 00.0: driver fence sull'anello 5 usa gpu addr 0x0000000000075a18 e cpu addr 0x (ptrval)
[2.262039] usb 2-8: nuovo dispositivo USB ad alta velocità numero 4 che utilizza xhci_hcd
[2.289174] radeon 0000: 04: 00.0: errore VCE non riuscito (-110).

Comment 1 Adam Jackson 2018-05-01 20:41:07 UTC
dmesg does not get translated. Whatever this is, is not useful.

Comment 2 Rob Clark 2018-05-01 22:15:21 UTC
also, full dmesg please..

Comment 3 xzj8b3 2018-05-02 10:12:47 UTC
(In reply to Adam Jackson from comment #1)
> dmesg non viene tradotto. Qualunque cosa sia, non è utile.

If you have already closed what else should I add??? Terminal you know him better than me, it was enough to suggest maybe some command if there was the intention to solve it!!!!

Comment 4 xzj8b3 2018-05-02 10:12:56 UTC
(In reply to Adam Jackson from comment #1)
> dmesg non viene tradotto. Qualunque cosa sia, non è utile.

If you have already closed what else should I add??? Terminal you know him better than me, it was enough to suggest maybe some command if there was the intention to solve it!!!!

Comment 5 xzj8b3 2018-05-02 10:15:26 UTC
Created attachment 1429854 [details]
Dmesg

DMESG Complete as required

Comment 6 xzj8b3 2018-05-02 10:20:45 UTC
(In reply to Rob Clark from comment #2)
> also, full dmesg please..

Dmesg (75.78 KB, text/plain) 
2018-05-02 06:15 EDT, xzj8b3

DMESG added even if bug has already been closed.... My knowledge of the terminal are those that are and the original Post reports Qalche command used in forums by other users with same problem in trying to locate the cause...

Given terminal you know it certainly better than novice users, why not suggest some command to find the problem???

Comment 7 Rob Clark 2018-05-02 12:27:12 UTC
hmm, wikipedia seems to think that oland doesn't have VCE (video encoder), so this might not really be a bug, as much as a misleading message.

What is the actual problem you are having?

Comment 8 xzj8b3 2018-05-02 12:28:05 UTC
Created attachment 1430016 [details]
All messages found in the log

I attach all messages found in the log since Dell upgrade to Fedora 28!!!!

Comment 9 xzj8b3 2018-05-02 13:51:41 UTC
(In reply to xzj8b3 from comment #8)
> Creato allegato 1430016  [dettagli]
> Tutti i messaggi trovati nel registro
> 
> Allego tutti i messaggi trovati nel registro da quando Dell aggiorna a
> Fedora 28 !!!!

The bug slows loading phase on startup, but hard to read errors in caries on SSD.... In part situation has been improved already in the past, first gave many more problems and often error was restored automatically!!!

Unfortunately it is very little use Fedora and are not so agile to terminal, so if you suggested some command to better verify both the boot phase and other maybe

Comment 10 xzj8b3 2018-08-01 12:18:01 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1594553



I enclose now also the following link that maybe reports more details about!!!!


Note You need to log in before you can comment on or make changes to this bug.