Bug 157370 - Installer stuck at "Preparing post install configuration"
Installer stuck at "Preparing post install configuration"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-10 19:15 EDT by Raghu
Modified: 2015-01-04 17:19 EST (History)
2 users (show)

See Also:
Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 05:28:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raghu 2005-05-10 19:15:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040122 Debian/1.6-1

Description of problem:

The installer is stuck at (final stage?) post install configuration.

It is stalled at "Preparing post install configuration..." in a small window.

This is a HTTP installation over internal network. Chose "Workstation" setting with essentially KDE added (a few more smaller packages were also selected).

I tried reinstalling this and same problem repeated.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start a fresh install.
2. Select Workstation install (+ KDE, HTTPD, etc)
3. let it go.

  

Actual Results:  
described above.

Expected Results:  
Should finish the installation.

Additional info:
Comment 1 Raghu 2005-05-12 14:59:21 EDT
Is there a work around for this? Let me know if you need any more information or
I should test something..
Comment 2 Raghu 2005-05-13 01:11:59 EDT
text mode installation succeeded (still over HTTP). grapphics card is intel
internal (865?) connected to a HP LCD screen.
Comment 3 Jeremy Katz 2005-05-18 21:28:20 EDT
Can you switch ttys when this occurs?  If so, can you switch to tty2 and see
what processes are running?
Comment 4 Raghu 2005-05-23 17:33:55 EDT
I could not switch ttys. Only option was to force reboot. btw, the progress bar
seemed to be exactly at the center (50%).
Comment 5 Jeremy Katz 2005-05-23 18:17:09 EDT
Were your keyboard leds flashing?
Comment 6 Raghu 2005-05-24 02:38:38 EDT
flashing, you mean on and off? no. they were not flasshing. I don't remember if
all them were on.. mostly not.
Comment 7 Dave Jones 2005-05-24 20:46:16 EDT
it'd be interesting to see what happens if you start the install, and then flip
back to a text console (ctrl-f1) and see if you get any kernel messages when it
locks up.
Comment 8 Raghu 2005-05-24 23:56:29 EDT
This happened on my only desktop at work and I will have to find more space on
the disk to try to install another instance. I will try to reproduce this at
home with a HTTP install (DVD install succeded at home of course). I can not try
a DVD install at work since the machine does not have a DVD drive :(

Comment 9 Raghu 2005-05-27 17:28:15 EDT
I tried another install on the same computer (to a different partition). Now
once the install starts rpm installs, swithed to tty (ctrl-alt-f1) and there was
nothing on the screen. I let it go for sometime (20-30 minutes). There was
nothing written to tty and I could no longer switch to graphics screen by
ctrl-alt-f7. I had to hard reboot the machine.
Comment 10 Dave Jones 2005-06-27 19:16:08 EDT
Mass update of -test bugs to update version to fc4.
(Please retest on final release, and report results if you have not already done
so).

Thanks.

Note You need to log in before you can comment on or make changes to this bug.