Bug 1573701 - ceilometer central failing to handle snmp data
Summary: ceilometer central failing to handle snmp data
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-ceilometer
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z9
: 10.0 (Newton)
Assignee: Julien Danjou
QA Contact: Sasha Smolyak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-02 05:23 UTC by PURANDHAR SAIRAM MANNIDI
Modified: 2018-07-16 07:16 UTC (History)
9 users (show)

Fixed In Version: openstack-ceilometer-7.1.1-8.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-16 07:16:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 565786 None None None 2018-05-02 14:53:39 UTC

Comment 6 Julien Danjou 2018-05-04 14:06:10 UTC
This might be a problem with transformers. Did you try without transformers at all? See my comments in https://bugzilla.redhat.com/show_bug.cgi?id=1572341#c2

Comment 7 Andrew Ludwar 2018-05-04 14:12:57 UTC
We haven't tried without transformers, I can suggest to do polling without these.

We tried workload_partitioning=true without any improved success. (Guidance from this BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1520694).

I will pass this feedback to the customer. Thank you very much for the help!

Comment 9 RHEL Program Management 2018-05-04 18:32:59 UTC
Quality Engineering Management has reviewed and declined this request.
You may appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.