Bug 157441 - adddepend script is missing
adddepend script is missing
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-11 14:00 EDT by Dennis Björklund
Modified: 2013-07-02 23:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 15:22:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Björklund 2005-05-11 14:00:32 EDT
The adddepend script is missing and should be in postgresql-contrib:

$ rpm -ql postgresql-contrib|grep adddepend
/usr/share/doc/postgresql-contrib-7.4.8/README.adddepend
Comment 1 Tom Lane 2005-09-30 15:22:54 EDT
The reason it's not there is that contrib/adddepend has no Makefile to install
itself. Given that the PG project plan is to remove that module from contrib, I
don't think it's worth modifying the RPM packaging to special-case this.

Note You need to log in before you can comment on or make changes to this bug.