Bug 1574546 - is it planed to upgrade qhull-2003.1-20.el7.x86_64 to qhull-2015.2-5.el7.centos.x86_64 ?
Summary: is it planed to upgrade qhull-2003.1-20.el7.x86_64 to qhull-2015.2-5.el7.cent...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: qhull
Version: epel7
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-03 14:19 UTC by Olivier LAHAYE
Modified: 2018-05-22 01:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-22 01:57:50 UTC
Type: Bug


Attachments (Terms of Use)

Description Olivier LAHAYE 2018-05-03 14:19:23 UTC
Description of problem:
qhull-2003.1 is becoming old and qhull-2015.2 is available.

Is it planed for update any-time soon? (build of fedora27 src.rpm works fine on centos-7.4

As far as I see, plplot-libs and gdl depends on it but could be rebuilt as well IMHO.

Comment 1 Orion Poplawski 2018-05-22 01:57:50 UTC
No, we don't bump sonames in EPEL.


Note You need to log in before you can comment on or make changes to this bug.