Bug 1574559 - [RFE] Allow scaling of stateful sets from the OCP webconsole
Summary: [RFE] Allow scaling of stateful sets from the OCP webconsole
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE
Version: 3.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Samuel Padgett
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1575781 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-03 14:40 UTC by emahoney
Modified: 2019-08-08 02:54 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-12 11:57:57 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description emahoney 2018-05-03 14:40:55 UTC
Description of problem: I would like to request the addition of some buttons on the 'stateful sets' page of webconsole to allow for scaling up/down of stateful sets.


Version-Release number of selected component (if applicable):
3.9 latest allows for Polymorphic scale support 

How reproducible:
n/a

Steps to Reproduce:
1.n/a
2.
3.

Actual results: Have to scale stateful sets via the CLI


Expected results: Would like to be able to scale up/down via the web UI.


Additional info:

Comment 1 emahoney 2018-05-07 23:41:42 UTC
*** Bug 1575781 has been marked as a duplicate of this bug. ***

Comment 5 Kirsten Newcomer 2019-06-12 11:57:57 UTC
With the introduction of OpenShift 4, Red Hat has delivered or roadmapped a substantial number of features based on feedback by our customers.  Many of the enhancements encompass specific RFEs which have been requested, or deliver a comparable solution to a customer problem, rendering an RFE redundant.

This bz (RFE) has been identified as a feature request not yet planned or scheduled for an OpenShift release and is being closed. 

If this feature is still an active request that needs to be tracked, Red Hat Support can assist in filing a request in the new JIRA RFE system, as well as provide you with updates as the RFE progress within our planning processes. Please open a new support case: https://access.redhat.com/support/cases/#/case/new 

Opening a New Support Case: https://access.redhat.com/support/cases/#/case/new 

As the new Jira RFE system is not yet public, Red Hat Support can help answer your questions about your RFEs via the same support case system.


Note You need to log in before you can comment on or make changes to this bug.