Bug 157464 - eclipse needs jsch >= 0:0.1.20-1jpp
eclipse needs jsch >= 0:0.1.20-1jpp
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-11 15:55 EDT by Robin Green
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-13 11:52:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
specfile patch (1.21 KB, patch)
2005-05-11 15:55 EDT, Robin Green
no flags Details | Diff

  None (edit)
Description Robin Green 2005-05-11 15:55:14 EDT
Description of problem:
eclipse needs jsch >= 0:0.1.20-1jpp. It won't build against older versions.
Attached patch adds this version check.

Version-Release number of selected component (if applicable):
eclipse-3.1.0_fc-0.M6.15
Comment 1 Robin Green 2005-05-11 15:55:14 EDT
Created attachment 114258 [details]
specfile patch
Comment 2 Ben Konrath 2005-05-11 18:20:45 EDT
I'm not sure that's correct. Eclipse currently uses jsch 0.1.18:

http://dev.eclipse.org/viewcvs/index.cgi/org.eclipse.team.cvs.ssh2/

It might be a good idea to specify this this requirement though. 
Comment 3 Ben Konrath 2005-05-13 11:52:19 EDT
jsch >= 0.1.18 has been added to the spec file and will be in the next version.
Closing bug. 

Note You need to log in before you can comment on or make changes to this bug.