Bug 1575030 - file /boot/efi/EFI in efi-filesystem conflicts with shim
Summary: file /boot/efi/EFI in efi-filesystem conflicts with shim
Keywords:
Status: CLOSED DUPLICATE of bug 1575087
Alias: None
Product: Fedora
Classification: Fedora
Component: shim
Version: 29
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Matthew Garrett
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-04 15:02 UTC by David Hill
Modified: 2019-07-28 22:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-28 22:26:10 UTC
Type: Bug


Attachments (Terms of Use)

Description David Hill 2018-05-04 15:02:27 UTC
Description of problem:
file /boot/efi/EFI in efi-filesystem conflicts with shim

Error: Transaction check error:
  file /boot/efi/EFI from install of efi-filesystem-2-6.fc29.noarch conflicts with file from package shim-x64-15-3.x86_64



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Paul DeStefano 2018-05-08 00:33:48 UTC
I updated last night and it did *not* fail reporting this conflict as the cause.  So, the update was successful.  Many thanks!

Comment 2 Jan Kurik 2018-08-14 10:59:35 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 29 development cycle.
Changing version to '29'.

Comment 3 Peter Robinson 2019-07-28 22:26:10 UTC

*** This bug has been marked as a duplicate of bug 1575087 ***


Note You need to log in before you can comment on or make changes to this bug.