Bug 157504 - unsigned package system-config-printer-gui-0.6.130-1.i386.rpm
unsigned package system-config-printer-gui-0.6.130-1.i386.rpm
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-12 00:47 EDT by Peter Ennis
Modified: 2014-01-21 17:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-13 18:11:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ennis 2005-05-12 00:47:01 EDT
Description of problem:

(26/27): elinks-0.10.3-2. 100% |=========================| 953 kB    00:23
(27/27): postgresql-8.0.3 100% |=========================| 2.6 MB    01:05
unsigned package system-config-printer-gui-0.6.130-1.i386.rpm
[root@lfs ~]#

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum update
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Peter Ennis 2005-05-14 00:38:44 EDT
(16/17): hal-0.5.2-1.i386 100% |=========================| 207 kB    00:05
(17/17): dump-0.4b40-2.i3 100% |=========================| 1.1 MB    00:27
unsigned package system-config-printer-gui-0.6.130-1.i386.rpm
[root@lfs ~]#
Comment 2 Jeremy Katz 2005-06-13 18:11:03 EDT
Packages in the development tree are regularly not signed and this is not a bug.

Note You need to log in before you can comment on or make changes to this bug.