Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1575068 - Rename control label for Azure on the Settings->Map Tags page
Summary: Rename control label for Azure on the Settings->Map Tags page
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Alexander Zagaynov
QA Contact: Nandini Chandra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-04 16:50 UTC by Nandini Chandra
Modified: 2019-02-07 18:46 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-07 18:46:07 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
Map tag page for Azure (25.95 KB, image/png)
2018-05-04 16:50 UTC, Nandini Chandra
no flags Details

Description Nandini Chandra 2018-05-04 16:50:58 UTC
Created attachment 1431480 [details]
Map tag page for Azure

Description of problem:
-------------------------
I noticed something while verifying https://bugzilla.redhat.com/show_bug.cgi?id=1493041

On Azure, this is the custom tag I created :
Name: Value
cfme-component : candu

But, the Settings->Map Tags page on CFME has the following control: 'Label'.Also, see attached screen shot.

The terminology is confusing.In order to be consistent with the Azure terminology ,it would be nice if the 'Label' control could be changed to 'Name'


Version-Release number of selected component (if applicable):
------------------
5.9.2.4


How reproducible:
-----------------
Always


Steps to Reproduce:
------------------
1.
2.
3.


Actual results:
--------------


Expected results:
----------------


Additional info:

Comment 2 Nandini Chandra 2018-05-04 16:52:06 UTC
I have discussed this issue with Alexander Zagaynov who fixed bug 1493041

Comment 3 Alexander Zagaynov 2018-05-04 16:58:53 UTC
The problem is that this feature works not only with Azure, but with Amazon and Kubernetes too, and they have a different terminology.
So I'm going to do that as a part of Tag mapping refactoring.
There is also related GH issue: https://github.com/ManageIQ/manageiq-ui-classic/issues/2840


Note You need to log in before you can comment on or make changes to this bug.