Bug 1575263 - AppStream metadata for Arduino package are missing
Summary: AppStream metadata for Arduino package are missing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: arduino
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-05 13:54 UTC by AsciiWolf
Modified: 2018-06-20 21:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-20 21:58:56 UTC
Type: Bug


Attachments (Terms of Use)

Description AsciiWolf 2018-05-05 13:54:40 UTC
Description of problem:
There is not any appdata.xml/metainfo.xml file available in the Arduino package. Because of this, Arduino IDE cannot be found and/or installed using the GNOME Software application or another package manager UI based on AppStream.

Version-Release number of selected component (if applicable):
arduino-1.8.5-3.fc28

Steps to Reproduce:
1. Open GNOME Software.
2. Type "arduino".

Comment 1 Gianluca Sforna 2018-06-20 21:58:56 UTC
Not sure why this was not closed but -4 fixed the issue in F28 and F27


Note You need to log in before you can comment on or make changes to this bug.