Bug 157534 - Keyboard input of UTF-8 characters is broken
Keyboard input of UTF-8 characters is broken
Status: CLOSED DUPLICATE of bug 127797
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-12 09:21 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-24 12:27:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Answer to my question to the Xemacs bugs list (2.24 KB, text/plain)
2005-05-12 09:21 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2005-05-12 09:21:13 EDT
Description of problem:
On xemacs, typing e.g. á gives an error message. The Xemacs folks claim it to be
an X bug. This was reported as 127797 here originally.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-30

How reproducible:
Always

Steps to Reproduce:
1. Run xemacs
2. Try several accented characters like á
3.
  
Actual results:
Error message, xemacs gets U00E1

Expected results:


Additional info:
Comment 1 Horst H. von Brand 2005-05-12 09:21:13 EDT
Created attachment 114291 [details]
Answer to my question to the Xemacs bugs list
Comment 2 Mike A. Harris 2005-05-24 12:27:24 EDT

*** This bug has been marked as a duplicate of 127797 ***

Note You need to log in before you can comment on or make changes to this bug.