Bug 1575355 - XFCE: huge icon of GNOME Files in the Applications menu of the top panel
Summary: XFCE: huge icon of GNOME Files in the Applications menu of the top panel
Keywords:
Status: CLOSED DUPLICATE of bug 1572940
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-panel
Version: 28
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-06 08:37 UTC by Marco Guazzone
Modified: 2018-05-21 07:25 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-06 20:07:41 UTC
Type: Bug


Attachments (Terms of Use)
A screenshot to show the huge icon of GNOME Files in XFCE (deleted)
2018-05-06 08:37 UTC, Marco Guazzone
no flags Details
A screenshot to show the huge icon of GNOME Files in XFCE (re-attached) (1.18 MB, image/png)
2018-05-21 07:24 UTC, Marco Guazzone
no flags Details

Description Marco Guazzone 2018-05-06 08:37:40 UTC
Description of problem:

The icon of GNOME Files (aka Nautilus) in the "Applications" menu of the top panel is very huge with respect to the other icons.

Version-Release number of selected component (if applicable):

XFCE 4.12.4-4.fc28
xfce4-panel-4.12.2-2.fc28
nautilus-3.28.1-1.fc28

How reproducible:

Install Fedora Workstation Live on the hard disk and then install XFCE

Steps to Reproduce:
1. Install Fedora 28 Workstation Live on the hard disk
2. sudo dnf -y groupinstall Xfce; sudo systemctl enable lightdm --force
3. Restart, log into Fedora by choosing XFCE as desktop environment, click on the "Applications" button of the top panel (to open the "Applications" menu) and choose the menu item 'Accessories'.

Actual results:

A very huge icon for GNOME Files

Expected results:

A smaller icon as for the other menu items.

Additional info:

I attach a screenshot of my desktop.

Comment 1 Kevin Fenzi 2018-05-06 17:22:33 UTC
The attachment seems to be deleted here? Can you attach it again?

Thanks!

Comment 2 josef radinger 2018-05-06 20:07:41 UTC

*** This bug has been marked as a duplicate of bug 1572940 ***

Comment 3 Marco Guazzone 2018-05-21 07:24:22 UTC
Created attachment 1439422 [details]
A screenshot to show the huge icon of GNOME Files in XFCE (re-attached)

Comment 4 Marco Guazzone 2018-05-21 07:25:47 UTC
(In reply to Kevin Fenzi from comment #1)
> The attachment seems to be deleted here? Can you attach it again?
> 
> Thanks!


Sorry, I see your message only now. I have reattached the screenshot. It is very similar to the one attached to the related bug 1572940.

Thank you!


Note You need to log in before you can comment on or make changes to this bug.